summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-07-18 23:30:38 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-07-18 23:30:38 (GMT)
commitd2e92fd23610c3ccdddbbc55484e54a5a21a9252 (patch)
tree462898f15d85477e218439ce4719dc42beb19c5e /c++/examples/Makefile.am
parentcd5ca85fb7c98154224628d7ef21e179bf653ff5 (diff)
downloadhdf5-d2e92fd23610c3ccdddbbc55484e54a5a21a9252.zip
hdf5-d2e92fd23610c3ccdddbbc55484e54a5a21a9252.tar.gz
hdf5-d2e92fd23610c3ccdddbbc55484e54a5a21a9252.tar.bz2
[svn-r11083] Purpose:
Bug fixes Description: A number of minor changes to Makefiles. Some files will now be cleaned properly, some comments are more informative, etc. Platforms tested: heping, mir, modi4
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index 4a76380..23757b3 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -43,7 +43,7 @@ chunks.chkexe_: extend_ds.chkexe_
# These are the files that 'make clean' (and derivatives) will remove from this
# directory. Since automake doesn't know about the examples, we need to
# tell it to clean the example programs, too.
-MOSTLYCLEANFILES+=*.h5
+MOSTLYCLEANFILES+=*.h5 $(EXTRA_PROG:=.o)
CLEANFILES=$(EXTRA_PROG)
# Tell conclude.am that these are C++ tests.