summaryrefslogtreecommitdiffstats
path: root/c++/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-02-02 18:09:10 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-02-02 18:09:10 (GMT)
commit177c050891d979ec1197e68bf3ca7dd3148cb08b (patch)
treed4e1329e41af6f1c9d96fb10c03eefe48c619fc0 /c++/src/CMakeLists.txt
parentbe955c5e792ff642c259c25999a86c6007682019 (diff)
downloadhdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.zip
hdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.tar.gz
hdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.tar.bz2
HDFFV-9875 Fix target exports and add static tools pdb files
Diffstat (limited to 'c++/src/CMakeLists.txt')
-rw-r--r--c++/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/c++/src/CMakeLists.txt b/c++/src/CMakeLists.txt
index 6c6b330..a047112 100644
--- a/c++/src/CMakeLists.txt
+++ b/c++/src/CMakeLists.txt
@@ -125,6 +125,7 @@ if (HDF5_EXPORTED_TARGETS)
if (BUILD_SHARED_LIBS)
INSTALL_TARGET_PDB (${HDF5_CPP_LIBSH_TARGET} ${HDF5_INSTALL_BIN_DIR} cpplibraries)
endif ()
+# INSTALL_TARGET_PDB (${HDF5_CPP_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} cpplibraries)
install (
TARGETS