summaryrefslogtreecommitdiffstats
path: root/c++/src/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-02-24 14:36:58 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-02-24 14:36:58 (GMT)
commit13bb955536b57f50cd4e4338d07c7a2e60acf4ba (patch)
treeea95841ab127566c809b6736a7f2da3c28b14ae4 /c++/src/Makefile.am
parent738eb4d830f781d5e53b68e142efbb1eb6fb3eb7 (diff)
downloadhdf5-13bb955536b57f50cd4e4338d07c7a2e60acf4ba.zip
hdf5-13bb955536b57f50cd4e4338d07c7a2e60acf4ba.tar.gz
hdf5-13bb955536b57f50cd4e4338d07c7a2e60acf4ba.tar.bz2
[svn-r10076] Purpose:
Bug fix Description: c++/src directory was having trouble finding main HDF5 library. Solution: Replaced AM_CPPFLAGS with INCLUDES to include files in main src directory. Platforms tested: mir, modi4, verbena
Diffstat (limited to 'c++/src/Makefile.am')
-rw-r--r--c++/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/src/Makefile.am b/c++/src/Makefile.am
index 24c618d..daab94e 100644
--- a/c++/src/Makefile.am
+++ b/c++/src/Makefile.am
@@ -20,7 +20,7 @@
include $(top_srcdir)/config/commence.am
# Include src directory
-AM_CPPFLAGS=-I$(top_srcdir)/src
+INCLUDES=-I$(top_srcdir)/src
# This is our main target
lib_LTLIBRARIES=libhdf5_cpp.la