summaryrefslogtreecommitdiffstats
path: root/c++/src/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-04-25 17:43:58 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-04-25 17:43:58 (GMT)
commit1cc3666a270a15783574a2f2a7c6d9bc1209a76b (patch)
tree3eaf75101a3c2d8d76080efedede016449c700a1 /c++/src/Makefile.am
parent79460590218b9944523809abf9d84688dca34a2e (diff)
downloadhdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.zip
hdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.tar.gz
hdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.tar.bz2
[svn-r10656] Purpose:
Output tweak Description: Test output in C++ and Fortran directories now puts "C++ API:" or "Fortran API:" in front of the name of the test being run. I had overlooked the line of code that caused this to happen. Solution: Added HDF_CXX and HDF_FORTRAN variables to C++ and Fortran Makefiles.am. Platforms tested: heping (minor change)
Diffstat (limited to 'c++/src/Makefile.am')
-rw-r--r--c++/src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c++/src/Makefile.am b/c++/src/Makefile.am
index 08cd88d..585f9c1 100644
--- a/c++/src/Makefile.am
+++ b/c++/src/Makefile.am
@@ -53,4 +53,7 @@ include_HEADERS=H5Cpp.h H5AbstractDs.h H5AtomType.h H5Attribute.h H5Classes.h
# distclean.
DISTCLEANFILES=h5c++ libhdf5.settings
+# Mark this directory as part of the C++ API
+HDF_CXX=yes
+
include $(top_srcdir)/config/conclude.am