summaryrefslogtreecommitdiffstats
path: root/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-07-12 17:16:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-07-12 17:16:00 (GMT)
commitd6d7e62d0b0920c6f63f111b60a22f5a9a50eda5 (patch)
treedcdf7c925cb07dc309780d401bf8fb03334c415a /c++/test/CMakeLists.txt
parent79d909194836c3847669acb78cad15d743f8a135 (diff)
downloadhdf5-d6d7e62d0b0920c6f63f111b60a22f5a9a50eda5.zip
hdf5-d6d7e62d0b0920c6f63f111b60a22f5a9a50eda5.tar.gz
hdf5-d6d7e62d0b0920c6f63f111b60a22f5a9a50eda5.tar.bz2
[svn-r30171] HDFFV-9939: convert cmake copy commands to reduce issue with too long command lines on some platforms.
Also, refactor hl/tools/gif3h5 cmake files. JAVA-1920: add plugin test with plugin that depends on hdf5
Diffstat (limited to 'c++/test/CMakeLists.txt')
-rw-r--r--c++/test/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/c++/test/CMakeLists.txt b/c++/test/CMakeLists.txt
index 4bebeac..2ee2edf 100644
--- a/c++/test/CMakeLists.txt
+++ b/c++/test/CMakeLists.txt
@@ -48,11 +48,4 @@ set_target_properties (cpp_testhdf5 PROPERTIES
INTERFACE_INCLUDE_DIRECTORIES "$<INSTALL_INTERFACE:$<INSTALL_PREFIX>/include>"
)
-add_custom_command (
- TARGET cpp_testhdf5
- POST_BUILD
- COMMAND ${CMAKE_COMMAND}
- ARGS -E copy_if_different ${HDF5_CPP_TEST_SOURCE_DIR}/th5s.h5 ${PROJECT_BINARY_DIR}/th5s.h5
-)
-
include (CMakeTests.cmake)