summaryrefslogtreecommitdiffstats
path: root/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
commit86313eb281deea495200c63f10d5efce38d3350c (patch)
tree828875fb28c5483668e28a970306f8a11e5da026 /c++/test/CMakeLists.txt
parent562ba69f3573acb5dd910dc227ca337320bbae8b (diff)
downloadhdf5-86313eb281deea495200c63f10d5efce38d3350c.zip
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.gz
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.bz2
[svn-r19895] Remove use of /MT compile flag for building static libs and programs. Added BUILT_AS_STATIC_LIBRARY define to set the windows import/export defines correctly for static libraries.
Diffstat (limited to 'c++/test/CMakeLists.txt')
-rw-r--r--c++/test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/c++/test/CMakeLists.txt b/c++/test/CMakeLists.txt
index 569e609..a50a643 100644
--- a/c++/test/CMakeLists.txt
+++ b/c++/test/CMakeLists.txt
@@ -37,7 +37,6 @@ INCLUDE_DIRECTORIES (${HDF5_TEST_SRC_DIR} )
ADD_EXECUTABLE (cpp_testhdf5 ${CPP_TEST_SRCS} )
H5_NAMING (cpp_testhdf5)
-TARGET_WIN_PROPERTIES (cpp_testhdf5)
TARGET_LINK_LIBRARIES (cpp_testhdf5
${HDF5_CPP_LIB_TARGET}
${HDF5_LIB_TARGET}