summaryrefslogtreecommitdiffstats
path: root/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-17 16:27:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-17 16:27:00 (GMT)
commit6ca95c512a116340b6e483882a4a3737d9d1c67c (patch)
tree931c0f4023e164f68cfdbd8ad6215a9837c1ae01 /c++/test/CMakeLists.txt
parent0291c0907502b8d1b2f0328a97c2f19ca16c7370 (diff)
downloadhdf5-6ca95c512a116340b6e483882a4a3737d9d1c67c.zip
hdf5-6ca95c512a116340b6e483882a4a3737d9d1c67c.tar.gz
hdf5-6ca95c512a116340b6e483882a4a3737d9d1c67c.tar.bz2
HDFFV-10385 rework java names
Diffstat (limited to 'c++/test/CMakeLists.txt')
-rw-r--r--c++/test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/c++/test/CMakeLists.txt b/c++/test/CMakeLists.txt
index 65815f9..4930626 100644
--- a/c++/test/CMakeLists.txt
+++ b/c++/test/CMakeLists.txt
@@ -37,7 +37,6 @@ set (srcdir ${CMAKE_CURRENT_SOURCE_DIR})
configure_file (${HDF5_CPP_TEST_SOURCE_DIR}/H5srcdir_str.h.in H5srcdir_str.h @ONLY)
add_executable (cpp_testhdf5 ${CPP_TEST_SOURCES} )
-TARGET_NAMING (cpp_testhdf5 STATIC)
TARGET_C_PROPERTIES (cpp_testhdf5 STATIC " " " ")
target_link_libraries (cpp_testhdf5
${HDF5_CPP_LIB_TARGET}