summaryrefslogtreecommitdiffstats
path: root/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-04 18:40:26 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-04 18:40:26 (GMT)
commit9449cfa3615eadb40d554a1148ca020ac1b0f632 (patch)
treeed9f5207644fcc9ae8b3a828bf104706e1580436 /c++/test/CMakeLists.txt
parent1c7688c77afe630fc6382f994671ff3d5220279a (diff)
downloadhdf5-9449cfa3615eadb40d554a1148ca020ac1b0f632.zip
hdf5-9449cfa3615eadb40d554a1148ca020ac1b0f632.tar.gz
hdf5-9449cfa3615eadb40d554a1148ca020ac1b0f632.tar.bz2
[svn-r19907] Windows: Correct how fortran links in CRT library. Also correct macro use for checking libtype.
bring r19906 from 1.8 branch
Diffstat (limited to 'c++/test/CMakeLists.txt')
-rw-r--r--c++/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/test/CMakeLists.txt b/c++/test/CMakeLists.txt
index a50a643..197ed84 100644
--- a/c++/test/CMakeLists.txt
+++ b/c++/test/CMakeLists.txt
@@ -36,7 +36,7 @@ INCLUDE_DIRECTORIES (${CMAKE_CURRENT_BINARY_DIR})
INCLUDE_DIRECTORIES (${HDF5_TEST_SRC_DIR} )
ADD_EXECUTABLE (cpp_testhdf5 ${CPP_TEST_SRCS} )
-H5_NAMING (cpp_testhdf5)
+H5_NAMING (cpp_testhdf5 ${LIB_TYPE})
TARGET_LINK_LIBRARIES (cpp_testhdf5
${HDF5_CPP_LIB_TARGET}
${HDF5_LIB_TARGET}