summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2006-10-22 08:24:24 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2006-10-22 08:24:24 (GMT)
commitfdd56729be8ce04f15dd573557a53c1719eb7ea8 (patch)
treec81d20f7fc7cc0b6648533c9ee8064cc0730746f /c++/test/Makefile.am
parentdaa61b598616713bd39d360aeb9dbbd7ec5803cb (diff)
downloadhdf5-fdd56729be8ce04f15dd573557a53c1719eb7ea8.zip
hdf5-fdd56729be8ce04f15dd573557a53c1719eb7ea8.tar.gz
hdf5-fdd56729be8ce04f15dd573557a53c1719eb7ea8.tar.bz2
[svn-r12796] Purpose: Adding test
Description: Wrappers of H5Rcreate had incorrect prototypes. Fixed and added object reference tests. Platform tested: Linux 2.4 (heping) AIX 5.1 (copper) SunOS 5.8 64-bit (sol)
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 814c7eb..bd04acf 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -37,7 +37,8 @@ check_PROGRAMS=$(TEST_PROG)
LDADD=$(LIBH5CPP) $(LIBH5TEST) $(LIBHDF5)
dsets_SOURCES=dsets.cpp h5cpputil.cpp
-testhdf5_SOURCES=testhdf5.cpp tattr.cpp tfile.cpp th5s.cpp h5cpputil.cpp
+testhdf5_SOURCES=testhdf5.cpp tattr.cpp tfile.cpp th5s.cpp trefer.cpp \
+ h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
HDF_CXX=yes