summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-04-25 17:43:58 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-04-25 17:43:58 (GMT)
commit1cc3666a270a15783574a2f2a7c6d9bc1209a76b (patch)
tree3eaf75101a3c2d8d76080efedede016449c700a1 /c++/test/Makefile.am
parent79460590218b9944523809abf9d84688dca34a2e (diff)
downloadhdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.zip
hdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.tar.gz
hdf5-1cc3666a270a15783574a2f2a7c6d9bc1209a76b.tar.bz2
[svn-r10656] Purpose:
Output tweak Description: Test output in C++ and Fortran directories now puts "C++ API:" or "Fortran API:" in front of the name of the test being run. I had overlooked the line of code that caused this to happen. Solution: Added HDF_CXX and HDF_FORTRAN variables to C++ and Fortran Makefiles.am. Platforms tested: heping (minor change)
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 4e221fe..a4c2cfc 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -36,4 +36,7 @@ LDADD=$(LIBH5CPP) $(LIBH5TEST) $(LIBHDF5)
dsets_SOURCES=dsets.cpp h5cpputil.cpp
testhdf5_SOURCES=testhdf5.cpp tattr.cpp tfile.cpp th5s.cpp h5cpputil.cpp
+# Tell conclude.am that these are C++ tests.
+HDF_CXX=yes
+
include $(top_srcdir)/config/conclude.am