summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2007-01-29 02:41:27 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2007-01-29 02:41:27 (GMT)
commit38480e665742a86bd50fad08360ea3e5bde5db9d (patch)
tree3c128222deda0096e081728aa71f2ba72f2a480f /c++/test/Makefile.am
parentf94e51f7c14f8eb29d96790de4b973d5059902a6 (diff)
downloadhdf5-38480e665742a86bd50fad08360ea3e5bde5db9d.zip
hdf5-38480e665742a86bd50fad08360ea3e5bde5db9d.tar.gz
hdf5-38480e665742a86bd50fad08360ea3e5bde5db9d.tar.bz2
[svn-r13210] Purpose: Adding test
Description: - Added a brief test for DSetCreatPropList::setSzip. More through tests will be added later. - Moved check_values from dsets.cpp into h5cpputil.cpp for sharing with other tests. Platforms tested AIX 5.1 (copper) SunOS 5.8 64-bit (sol) Linux 2.6 (kagiso)
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 103d55b..2c4a7dc 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -37,8 +37,8 @@ check_PROGRAMS=$(TEST_PROG)
LDADD=$(LIBH5CPP) $(LIBH5TEST) $(LIBHDF5)
dsets_SOURCES=dsets.cpp h5cpputil.cpp
-testhdf5_SOURCES=testhdf5.cpp tattr.cpp tcompound.cpp tfile.cpp th5s.cpp \
- trefer.cpp ttypes.cpp tvlstr.cpp h5cpputil.cpp
+testhdf5_SOURCES=testhdf5.cpp tattr.cpp tcompound.cpp tfile.cpp tfilter.cpp \
+ th5s.cpp trefer.cpp ttypes.cpp tvlstr.cpp h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
HDF_CXX=yes