summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2006-06-27 14:45:06 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2006-06-27 14:45:06 (GMT)
commit7be3afb278aea67ba09a97f4b41c0aaaf5c47983 (patch)
tree24ed86ab2a5c982fbf182d2ac8cd892c3813bc34 /c++/test/Makefile.am
parent8d72542a50fac7a747fe0bfec8d2285de8efd29f (diff)
downloadhdf5-7be3afb278aea67ba09a97f4b41c0aaaf5c47983.zip
hdf5-7be3afb278aea67ba09a97f4b41c0aaaf5c47983.tar.gz
hdf5-7be3afb278aea67ba09a97f4b41c0aaaf5c47983.tar.bz2
[svn-r12440] Purpose:
Code cleanup Description: Trim trailing whitespace in Makefile.am and C/C++ source files to make diffing changes easier. Platforms tested: None necessary, whitespace only change
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 35de101..814c7eb 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -15,7 +15,7 @@
## Run automake to generate a Makefile.in from this file.
#
# HDF5-C++ Makefile(.in)
-#
+#
include $(top_srcdir)/config/commence.am
@@ -42,10 +42,10 @@ testhdf5_SOURCES=testhdf5.cpp tattr.cpp tfile.cpp th5s.cpp h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
HDF_CXX=yes
-# Some C++ compilers/linkers (PGI?) create a directory named "ii_files" that
+# Some C++ compilers/linkers (PGI?) create a directory named "ii_files" that
# holds *.ii files, which are template entity instantiations.
# This entire directory should be cleaned.
-mostlyclean-local:
+mostlyclean-local:
@if test -d ii_files; then \
$(RM) -rf ii_files; \
fi