summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-08-01 22:22:55 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-08-01 22:22:55 (GMT)
commitc63ef2cba28df827eb090a019284c7cd8c2982af (patch)
tree134ff7254d8ee7b1c6f7fa3eabc509528899d68d /c++/test/Makefile.am
parentf2240792704b74fc288b4e4a570509c4afe4a34e (diff)
downloadhdf5-c63ef2cba28df827eb090a019284c7cd8c2982af.zip
hdf5-c63ef2cba28df827eb090a019284c7cd8c2982af.tar.gz
hdf5-c63ef2cba28df827eb090a019284c7cd8c2982af.tar.bz2
[svn-r11179] Purpose:
Feature: check-clean target Description: 'make check-clean' cleans up output files from tests. Solution: Tests create foo.chkexe and foo.log files. Scripts create foo.chksh and foo.logsh files. 'make check-clean' will clean these files up so that the tests can be re-run. Also suppressed some not-very-useful output of Makefiles when it would echo commands. Platforms tested: mir, sleipnir, modi4 Misc. update:
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 43194e5..8d2627a 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -43,7 +43,7 @@ HDF_CXX=yes
# holds *.ii files, which are template entity instantiations.
# This entire directory should be cleaned.
mostlyclean-local:
- if test -d ii_files; then \
+ @if test -d ii_files; then \
$(RM) -rf ii_files; \
fi