summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2007-01-26 05:40:17 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2007-01-26 05:40:17 (GMT)
commitfd318bcf1fe96ff30ae83a4a1441d2600f0cf825 (patch)
treec74c83e7815461c4ce8dce5de46c5a60c01d0943 /c++/test/Makefile.am
parent134352c456b2952f192e74ed3e87fb72a2d9bbd8 (diff)
downloadhdf5-fd318bcf1fe96ff30ae83a4a1441d2600f0cf825.zip
hdf5-fd318bcf1fe96ff30ae83a4a1441d2600f0cf825.tar.gz
hdf5-fd318bcf1fe96ff30ae83a4a1441d2600f0cf825.tar.bz2
[svn-r13201] Purpose: Adding test
Description: Added * tests for some generic datatype operations * tests for compound datatype operations These tests are checked in now to make sure they're safe! They can use some more comments and minor cleanups. Will do very soon. Fixed few minor typos. Platforms tested AIX 5.1 (copper) SunOS 5.8 64-bit (sol) HPUX 11.00 (kelgia)
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 61933f5..103d55b 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -37,8 +37,8 @@ check_PROGRAMS=$(TEST_PROG)
LDADD=$(LIBH5CPP) $(LIBH5TEST) $(LIBHDF5)
dsets_SOURCES=dsets.cpp h5cpputil.cpp
-testhdf5_SOURCES=testhdf5.cpp tattr.cpp tfile.cpp th5s.cpp trefer.cpp \
- tvlstr.cpp h5cpputil.cpp
+testhdf5_SOURCES=testhdf5.cpp tattr.cpp tcompound.cpp tfile.cpp th5s.cpp \
+ trefer.cpp ttypes.cpp tvlstr.cpp h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
HDF_CXX=yes