summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2010-02-28 04:09:19 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2010-02-28 04:09:19 (GMT)
commit1de0aa8b9b0f17787a2f6a1b7fe9e65a8addb9f2 (patch)
tree47a13e96ba6418da1bc0fd17213b029e33350cdb /c++/test/Makefile.am
parentd3a9b81fd06423cb81c8f4fa49f2e4c265a9c3d0 (diff)
downloadhdf5-1de0aa8b9b0f17787a2f6a1b7fe9e65a8addb9f2.zip
hdf5-1de0aa8b9b0f17787a2f6a1b7fe9e65a8addb9f2.tar.gz
hdf5-1de0aa8b9b0f17787a2f6a1b7fe9e65a8addb9f2.tar.bz2
[svn-r18349] Description:
In the previous revision, dsets.cpp was moved from a standalone program into testhdf5.cpp to be consistent with the rest of the tests. Makefiles were left out by mistake. Platform tested: Verified on Linux/32 2.6 (jam)
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index fdfdd61..687f0ca 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -31,15 +31,15 @@ endif
# These are our main targets. They should be listed in the order to be
# executed, generally most specific tests to least specific tests.
-TEST_PROG=dsets testhdf5
+TEST_PROG=testhdf5
check_PROGRAMS=$(TEST_PROG)
# The tests depend on the hdf5 library, test library, and the c++ library
LDADD=$(LIBH5TEST) $(LIBH5CPP) $(LIBHDF5)
-dsets_SOURCES=dsets.cpp h5cpputil.cpp
-testhdf5_SOURCES=testhdf5.cpp tattr.cpp tcompound.cpp tfile.cpp tfilter.cpp \
- th5s.cpp tlinks.cpp trefer.cpp ttypes.cpp tvlstr.cpp h5cpputil.cpp
+testhdf5_SOURCES=testhdf5.cpp dsets.cpp tattr.cpp tcompound.cpp \
+ tfile.cpp tfilter.cpp th5s.cpp tlinks.cpp trefer.cpp \
+ ttypes.cpp tvlstr.cpp h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
CXX_API=yes