summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2016-09-21 19:53:17 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2016-09-21 19:53:17 (GMT)
commit7ef33fa7b306338399ac2160a66f421a5a0feccf (patch)
tree80ce355811ff1de87625506a92f9b52bf1f162c0 /c++/test/Makefile.am
parent052efd9bde06ea2427beffd3ea493cbc53a17608 (diff)
downloadhdf5-7ef33fa7b306338399ac2160a66f421a5a0feccf.zip
hdf5-7ef33fa7b306338399ac2160a66f421a5a0feccf.tar.gz
hdf5-7ef33fa7b306338399ac2160a66f421a5a0feccf.tar.bz2
Purpose: Fix bug HDFFR-9920 cont.
Description: Adding user's test revealed a flaw in the fix. Moved CommonFG's functions in Group to H5Location, so that they could be called by objects that can be used to specify a location Also, rearranged many "#include" header files to resolve conflicts. Platforms tested: Linux/32 2.6 (jam) Linux/64 (platypus) Darwin (osx1010test)
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 07fe533..da0a864 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -34,7 +34,7 @@ LDADD=$(LIBH5TEST) $(LIBH5CPP) $(LIBHDF5)
testhdf5_SOURCES=testhdf5.cpp dsets.cpp tattr.cpp tarray.cpp \
tcompound.cpp tdspl.cpp tfile.cpp tfilter.cpp th5s.cpp \
tlinks.cpp tobject.cpp trefer.cpp ttypes.cpp tvlstr.cpp \
- h5cpputil.cpp
+ titerate.cpp h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
CXX_API=yes