summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2009-10-20 18:14:34 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2009-10-20 18:14:34 (GMT)
commitfa406155ab6ab2903d856f8e20502caef2df0996 (patch)
tree007847dac319bc49648e739b11bbc9ef86fd8068 /c++/test/Makefile.am
parenta99a73d20ecd7ed2c9c65a2979f600f805d01099 (diff)
downloadhdf5-fa406155ab6ab2903d856f8e20502caef2df0996.zip
hdf5-fa406155ab6ab2903d856f8e20502caef2df0996.tar.gz
hdf5-fa406155ab6ab2903d856f8e20502caef2df0996.tar.bz2
[svn-r17690] Purpose: Code improvement
Description: Fixed CommonFG::getComment and CommonFG::getLinkval to provide default values for buffer size to improve usability. Added test file tlinks.cpp, which only contains test for getLinkval and will expand when C++ wrappers for H5L functions are implemented. Platforms tested: Linux/32 2.6 (jam) FreeBSD/64 6.3 (liberty) SunOS 5.10 (linew)
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 7799fd6..fdfdd61 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -39,7 +39,7 @@ LDADD=$(LIBH5TEST) $(LIBH5CPP) $(LIBHDF5)
dsets_SOURCES=dsets.cpp h5cpputil.cpp
testhdf5_SOURCES=testhdf5.cpp tattr.cpp tcompound.cpp tfile.cpp tfilter.cpp \
- th5s.cpp trefer.cpp ttypes.cpp tvlstr.cpp h5cpputil.cpp
+ th5s.cpp tlinks.cpp trefer.cpp ttypes.cpp tvlstr.cpp h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
CXX_API=yes