summaryrefslogtreecommitdiffstats
path: root/config/cmake/ZLIB/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2024-03-16 03:42:21 (GMT)
committerGitHub <noreply@github.com>2024-03-16 03:42:21 (GMT)
commit844172a1e81fd614fa1efb32e2dcee469b740794 (patch)
tree9cfe0eb3c73bf034b2637c8782c066f8d7a7ff0f /config/cmake/ZLIB/CMakeLists.txt
parent4320d92be6f2d4c945ebe2ce8d63a683d6642a96 (diff)
parent6d85ea26abea85935af45081e8ef9d6e2a659171 (diff)
downloadhdf5-feature/new_datatypes.zip
hdf5-feature/new_datatypes.tar.gz
hdf5-feature/new_datatypes.tar.bz2
Merge branch 'develop' into feature/new_datatypesfeature/new_datatypes
Diffstat (limited to 'config/cmake/ZLIB/CMakeLists.txt')
-rw-r--r--config/cmake/ZLIB/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/config/cmake/ZLIB/CMakeLists.txt b/config/cmake/ZLIB/CMakeLists.txt
index 09f67b0..529f144 100644
--- a/config/cmake/ZLIB/CMakeLists.txt
+++ b/config/cmake/ZLIB/CMakeLists.txt
@@ -132,7 +132,7 @@ if (CMAKE_COMPILER_IS_GNUCC)
set (CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS} -Wno-strict-prototypes")
endif ()
if (CMAKE_C_COMPILER_ID MATCHES "IntelLLVM" OR CMAKE_C_COMPILER_ID MATCHES "[Cc]lang")
- set (CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS} -Wno-deprecated-non-prototype -Wno-implicit-function-declaration")
+ set (CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS} -Wno-implicit-function-declaration")
endif ()
#-----------------------------------------------------------------------------