summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2015-03-30 22:12:39 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2015-03-30 22:12:39 (GMT)
commit11413003c26807d0b174214d764922fd17cd195c (patch)
tree8bd725ce88d21375c95e6a303fba8295c0c16650 /configure.ac
parentea029945f5b663cb5dc3aeda447e3d34a77632e0 (diff)
downloadhdf5-11413003c26807d0b174214d764922fd17cd195c.zip
hdf5-11413003c26807d0b174214d764922fd17cd195c.tar.gz
hdf5-11413003c26807d0b174214d764922fd17cd195c.tar.bz2
[svn-r26669] Remove code to prevent duplicate includes of /usr/include and /usr/lib.
Tested h5committest
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac45
1 files changed, 0 insertions, 45 deletions
diff --git a/configure.ac b/configure.ac
index 90b5e4b..9725de5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1228,15 +1228,6 @@ case $withval in
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$dmalloc_inc" = "X/usr/include"; then
- dmalloc_inc=""
- fi
- if test "X$dmalloc_lib" = "X/usr/lib"; then
- dmalloc_lib=""
- fi
-
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
saved_LDFLAGS="$LDFLAGS"
@@ -1312,15 +1303,6 @@ case $withval in
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$zlib_inc" = "X/usr/include"; then
- zlib_inc=""
- fi
- if test "X$zlib_lib" = "X/usr/lib"; then
- zlib_lib=""
- fi
-
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
saved_LDFLAGS="$LDFLAGS"
@@ -1411,15 +1393,6 @@ case $withval in
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$szlib_inc" = "X/usr/include"; then
- szlib_inc=""
- fi
- if test "X$szlib_lib" = "X/usr/lib"; then
- szlib_lib=""
- fi
-
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
saved_LDFLAGS="$LDFLAGS"
@@ -1602,15 +1575,6 @@ if test "X$THREADSAFE" = "Xyes"; then
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$pthread_inc" = "X/usr/include"; then
- pthread_inc=""
- fi
- if test "X$pthread_lib" = "X/usr/lib"; then
- pthread_lib=""
- fi
-
if test -n "$pthread_inc"; then
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
@@ -2257,15 +2221,6 @@ if test -n "$PARALLEL"; then
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$mpe_inc" = "X/usr/include"; then
- mpe_inc=""
- fi
- if test "X$mpe_lib" = "X/usr/lib"; then
- mpe_lib=""
- fi
-
if test -n "$mpe_inc"; then
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"