summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2021-12-07 14:27:29 (GMT)
committerGitHub <noreply@github.com>2021-12-07 14:27:29 (GMT)
commitf859cb732bd614a08189f3e133076a254035a667 (patch)
tree9c776a4ccd14729960fd0d00b5c7296fd1c7ca0b /configure.ac
parentd7466741eafcaf117818905a6cf2bcc2e798e2cc (diff)
downloadhdf5-f859cb732bd614a08189f3e133076a254035a667.zip
hdf5-f859cb732bd614a08189f3e133076a254035a667.tar.gz
hdf5-f859cb732bd614a08189f3e133076a254035a667.tar.bz2
Fixed Spelling Errors (#1166)
* fixed missed closing of a dataset * fixed missed closing of a dataset * fixed typo in error return * Committing clang-format changes * minor edits * code format * Committing clang-format changes * code format * minor edit * switched from using MPI_count, to actual bytes written for H5FD_mpio_debug rw debugging * Committing clang-format changes * changed size_i in printf to reflect the I/O. * Committing clang-format changes * Fixed seg fault with xlf on BE with -qintsize=8 * fixed error function string * spelling corrections via codespell, added new spell check github actions * Committing clang-format changes * misc * misc * misc * misc * misc * misc * misc * misc * misc * misc * misc * misc * misc * misc * Committing clang-format changes * misc * misc * misc * misc * misc * misc * Committing clang-format changes * misc * work around for https://github.com/codespell-project/codespell/issues/2137 * misc * added missing file * misc * misc. * misc * switch to using Codespell with GitHub Actions * misc. * misc. * fixed more sp errors * Fix new typos found by codespell. * fixed proceed with precede * fixed variable in fortran test * fixed minnum * updated spelling list Co-authored-by: github-actions <41898282+github-actions[bot]@users.noreply.github.com> Co-authored-by: Larry Knox <lrknox@hdfgroup.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 44ffd47..31578a6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -390,7 +390,7 @@ if test "X$CC_BASENAME" = "Xclang"; then
# 'address;undefined'. Which and which combinations of these are
# supported varies by compiler version, but unsupported options
# or combinations will result in configure errors reported in config.log.
- # Comma separated lists of sanitize options wil be entered intact in
+ # Comma separated lists of sanitize options will be entered intact in
# one -fsanitize=<list> flag. Space separated lists will be entered in
# separate -fsanitize=<item> flags.
# NOTE: No sanity checking done here!
@@ -599,7 +599,7 @@ if test "X$HDF_FORTRAN" = "Xyes"; then
AC_SUBST([OBJECT_NAMELEN_DEFAULT_F])
## --------------------------------------------------------------------
- ## Fortran source extention
+ ## Fortran source extension
##
AC_FC_SRCEXT([f90])
@@ -3479,7 +3479,7 @@ fi
## ----------------------------------------------------------------------
## Decide whether the data accuracy has higher priority during data
-## conversions. If not, some hard conversions will still be prefered even
+## conversions. If not, some hard conversions will still be preferred even
## though the data may be wrong (for example, some compilers don't
## support denormalized floating values) to maximize speed.
##
@@ -3493,7 +3493,7 @@ AC_ARG_ENABLE([dconv-accuracy],
if test "$DATA_ACCURACY" = "yes"; then
AC_MSG_RESULT([yes])
AC_DEFINE([WANT_DATA_ACCURACY], [1],
- [Data accuracy is prefered to speed during data conversions])
+ [Data accuracy is preferred to speed during data conversions])
else
AC_MSG_RESULT([no])
fi