summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2019-01-01 01:19:39 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2019-01-01 01:19:39 (GMT)
commit07b76068a4517f874fc5584049178ed5f61e3cea (patch)
tree7223c8f107c0e21c38c0482962dbb2584345a74e /configure.ac
parente8108d76992ba43fbdfda01b262e9121ad00d2ed (diff)
parentfa6077332b36f3af0042561ccff29faef7f09e34 (diff)
downloadhdf5-07b76068a4517f874fc5584049178ed5f61e3cea.zip
hdf5-07b76068a4517f874fc5584049178ed5f61e3cea.tar.gz
hdf5-07b76068a4517f874fc5584049178ed5f61e3cea.tar.bz2
Merge branch 'develop' into vfd_init_cleanup
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac36
1 files changed, 2 insertions, 34 deletions
diff --git a/configure.ac b/configure.ac
index 0a1370f..eb32435 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2289,40 +2289,6 @@ case "X-$CODESTACK" in
esac
## ----------------------------------------------------------------------
-## Check if they would like the metadata trace file code compiled in
-##
-AC_MSG_CHECKING([whether metadata trace file code is enabled])
-AC_ARG_ENABLE([metadata-trace-file],
- [AS_HELP_STRING([--enable-metadata-trace-file],
- [Enable metadata trace file collection.
- [default=no]
- ])],
- [METADATATRACEFILE=$enableval])
-
-## Set the default level.
-if test "X-$METADATATRACEFILE" = X- ; then
- METADATATRACEFILE=no
-fi
-
-## Allow this variable to be substituted in
-## other files (src/libhdf5.settings.in, etc.)
-AC_SUBST([METADATATRACEFILE])
-
-case "X-$METADATATRACEFILE" in
- X-yes)
- AC_MSG_RESULT([yes])
- AC_DEFINE([METADATA_TRACE_FILE], [1],
- [Define if the metadata trace file code is to be compiled in])
- ;;
- X-no)
- AC_MSG_RESULT([no])
- ;;
- *)
- AC_MSG_ERROR([Unrecognized value: $METADATATRACEFILE])
- ;;
-esac
-
-## ----------------------------------------------------------------------
## Enable tracing of the API
##
AC_MSG_CHECKING([for API tracing]);
@@ -3443,7 +3409,9 @@ AC_CONFIG_FILES([src/libhdf5.settings
test/test_filenotclosed.sh
test/test_filter_plugin.sh
test/test_usecases.sh
+ test/test_vol_plugin.sh
testpar/Makefile
+ testpar/testpflush.sh
tools/Makefile
tools/lib/Makefile
tools/src/Makefile