summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2013-10-31 05:18:51 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2013-10-31 05:18:51 (GMT)
commitd6b116be67151d94428c588db29489b64187398f (patch)
treeb554a666ac6c28ef8ea00f20d08191a81a969a51 /configure.ac
parent403d36479ac50b104713c1e38c9e112355569829 (diff)
downloadhdf5-d6b116be67151d94428c588db29489b64187398f.zip
hdf5-d6b116be67151d94428c588db29489b64187398f.tar.gz
hdf5-d6b116be67151d94428c588db29489b64187398f.tar.bz2
[svn-r24377] - Added uint32_t to the list of traceable types.
- Fixed a couple of commenting typos in configure.ac. Tested on: 32-bit LE linux (jam) w/ parallel and Fortran These are minor changes, hence the limited testing.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5ad6412..ce47ebf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4110,7 +4110,7 @@ if test -n "$cc_version_info"; then
fi
AC_SUBST([FC_VERSION])
-## Strip anything that looks like a flag off of $CC
+## Strip anything that looks like a flag off of $FC
FC_NOFLAGS=`echo $FC | sed 's/ -.*//'`
if `echo $FC_NOFLAGS | grep ^/ >/dev/null 2>&1`; then
@@ -4129,7 +4129,7 @@ if test -n "$fc_version_info"; then
fi
AC_SUBST([CXX_VERSION])
-## Strip anything that looks like a flag off of $CC
+## Strip anything that looks like a flag off of $CXX
CXX_NOFLAGS=`echo $CXX | sed 's/ -.*//'`
if `echo $CXX_NOFLAGS | grep ^/ >/dev/null 2>&1`; then