summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2015-03-12 14:38:41 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2015-03-12 14:38:41 (GMT)
commitae9069e469ce3901ff6ac225afe3b1e35d88c6eb (patch)
treee304b654db8e3a389afeacc499948b86d4a69d78 /configure.ac
parent5fcf92e0061f15e82b413e2a5f7d18db649c14fd (diff)
downloadhdf5-ae9069e469ce3901ff6ac225afe3b1e35d88c6eb.zip
hdf5-ae9069e469ce3901ff6ac225afe3b1e35d88c6eb.tar.gz
hdf5-ae9069e469ce3901ff6ac225afe3b1e35d88c6eb.tar.bz2
[svn-r26439] Remove configure checks for redundant -I/usr/include and -L/usr/lib additions.
Tested jam, emu, ostrich, koala, platypus, quail.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac45
1 files changed, 0 insertions, 45 deletions
diff --git a/configure.ac b/configure.ac
index 3330743..7495082 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1198,15 +1198,6 @@ case $withval in
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$dmalloc_inc" = "X/usr/include"; then
- dmalloc_inc=""
- fi
- if test "X$dmalloc_lib" = "X/usr/lib"; then
- dmalloc_lib=""
- fi
-
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
saved_LDFLAGS="$LDFLAGS"
@@ -1282,15 +1273,6 @@ case $withval in
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$zlib_inc" = "X/usr/include"; then
- zlib_inc=""
- fi
- if test "X$zlib_lib" = "X/usr/lib"; then
- zlib_lib=""
- fi
-
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
saved_LDFLAGS="$LDFLAGS"
@@ -1381,15 +1363,6 @@ case $withval in
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$szlib_inc" = "X/usr/include"; then
- szlib_inc=""
- fi
- if test "X$szlib_lib" = "X/usr/lib"; then
- szlib_lib=""
- fi
-
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
saved_LDFLAGS="$LDFLAGS"
@@ -1583,15 +1556,6 @@ if test "X$THREADSAFE" = "Xyes"; then
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$pthread_inc" = "X/usr/include"; then
- pthread_inc=""
- fi
- if test "X$pthread_lib" = "X/usr/lib"; then
- pthread_lib=""
- fi
-
if test -n "$pthread_inc"; then
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"
@@ -2294,15 +2258,6 @@ if test -n "$PARALLEL"; then
;;
esac
- ## Trying to include -I/usr/include and -L/usr/lib is redundant and
- ## can mess some compilers up.
- if test "X$mpe_inc" = "X/usr/include"; then
- mpe_inc=""
- fi
- if test "X$mpe_lib" = "X/usr/lib"; then
- mpe_lib=""
- fi
-
if test -n "$mpe_inc"; then
saved_CPPFLAGS="$CPPFLAGS"
saved_AM_CPPFLAGS="$AM_CPPFLAGS"