summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2015-08-27 21:52:15 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2015-08-27 21:52:15 (GMT)
commitc2ce904d5d2d1e6d00798a8516135e0867a761c4 (patch)
tree2a0300c1de39d6e2a78bc458bcf5ad3cac3f2020 /configure.ac
parentc365b9a59fb706f1943edf851586bb6f67688368 (diff)
downloadhdf5-c2ce904d5d2d1e6d00798a8516135e0867a761c4.zip
hdf5-c2ce904d5d2d1e6d00798a8516135e0867a761c4.tar.gz
hdf5-c2ce904d5d2d1e6d00798a8516135e0867a761c4.tar.bz2
[svn-r27598] Description:
Check in misc. minor code cleanups, found during code review
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac22
1 files changed, 11 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index eef593a..33f18f7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1882,16 +1882,16 @@ AC_ARG_ENABLE([debug],
also specify a comma-separated list of
package names without the leading H5 or
the word no. The default is most packages
- if production is disabled; no if it is enabled.
+ if production is disabled; no if it is enabled.
])],
[DEBUG_PKG=$enableval])
## Default to no if producton is enabled
if test "X-$DEBUG_PKG" = X- ; then
if test "$enable_production" = yes ; then
- DEBUG_PKG=no
+ DEBUG_PKG=no
else
- DEBUG_PKG=yes
+ DEBUG_PKG=yes
fi
fi
@@ -2139,11 +2139,11 @@ case "X-$enable_parallel" in
## Try link a simple MPI program.
AC_MSG_CHECKING([whether a simple MPI-IO C program can be linked])
AC_LINK_IFELSE([AC_LANG_PROGRAM([[#include <mpi.h>]],
- [[ MPI_Init(0, (void *)0);
- MPI_File_open(0, (void *)0, 0, 0, (void *)0);]])],
- [AC_MSG_RESULT([yes])],
- [AC_MSG_RESULT([no])
- AC_MSG_ERROR([unable to link a simple MPI-IO C program])])
+ [[ MPI_Init(0, (void *)0);
+ MPI_File_open(0, (void *)0, 0, 0, (void *)0);]])],
+ [AC_MSG_RESULT([yes])],
+ [AC_MSG_RESULT([no])
+ AC_MSG_ERROR([unable to link a simple MPI-IO C program])])
if test "X$HDF_FORTRAN" = "Xyes"; then
PAC_PROG_FC_MPI_CHECK
@@ -2928,9 +2928,9 @@ esac
AC_MSG_CHECKING([whether to have library information embedded in the executables])
AC_ARG_ENABLE([embedded-libinfo],
[AS_HELP_STRING([--enable-embedded-libinfo],
- [Enable embedded library information [default=yes]])],
- [enable_embedded_libinfo=$enableval],
- [enable_embedded_libinfo=yes])
+ [Enable embedded library information [default=yes]])],
+ [enable_embedded_libinfo=$enableval],
+ [enable_embedded_libinfo=yes])
if test "${enable_embedded_libinfo}" = "yes"; then
AC_MSG_RESULT([yes])