summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2013-10-31 05:24:22 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2013-10-31 05:24:22 (GMT)
commit89f2019ecf51f46a99a1d08149d633655c1e7dec (patch)
treed4c312fa1c1225ad29d0f935297cd182f32de47d /configure.ac
parente6cace9ee46e903a8612aba7d9d1d72fa0968217 (diff)
downloadhdf5-89f2019ecf51f46a99a1d08149d633655c1e7dec.zip
hdf5-89f2019ecf51f46a99a1d08149d633655c1e7dec.tar.gz
hdf5-89f2019ecf51f46a99a1d08149d633655c1e7dec.tar.bz2
[svn-r24378] Fixed some commenting typos in configure.ac and reconfigured.
Tested on: 32-bit LE linux (jam) There are no code changes. A build/test was done just to confirm.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9c16d34..a172c47 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4097,7 +4097,7 @@ if test -n "$cc_version_info"; then
fi
AC_SUBST([FC_VERSION])
-## Strip anything that looks like a flag off of $CC
+## Strip anything that looks like a flag off of $FC
FC_NOFLAGS=`echo $FC | sed 's/ -.*//'`
if `echo $FC_NOFLAGS | grep ^/ >/dev/null 2>&1`; then
@@ -4116,7 +4116,7 @@ if test -n "$fc_version_info"; then
fi
AC_SUBST([CXX_VERSION])
-## Strip anything that looks like a flag off of $CC
+## Strip anything that looks like a flag off of $CXX
CXX_NOFLAGS=`echo $CXX | sed 's/ -.*//'`
if `echo $CXX_NOFLAGS | grep ^/ >/dev/null 2>&1`; then