summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2012-12-06 16:02:01 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2012-12-06 16:02:01 (GMT)
commitb7e1b629e96727a4fe47ff3218d94aa274974b6a (patch)
treea452013b96012f8653cd4ee7e43995d876f59802 /configure.ac
parent6b1ef6ad02dc941507a27722666dae9a09cc11cc (diff)
downloadhdf5-b7e1b629e96727a4fe47ff3218d94aa274974b6a.zip
hdf5-b7e1b629e96727a4fe47ff3218d94aa274974b6a.tar.gz
hdf5-b7e1b629e96727a4fe47ff3218d94aa274974b6a.tar.bz2
[svn-r23081] ported revisions 22987 to 23080 from the trunk
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 10 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index e40a1af..7b5cf92 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,7 +26,7 @@ AC_PREREQ([2.69])
## NOTE: Do not forget to change the version number here when we do a
## release!!!
##
-AC_INIT([HDF5], [1.9.132], [help@hdfgroup.org])
+AC_INIT([HDF5], [1.9.136], [help@hdfgroup.org])
AC_CONFIG_SRCDIR([src/H5.c])
AC_CONFIG_HEADER([src/H5config.h])
@@ -2233,11 +2233,18 @@ AC_CACHE_CHECK([if lone colon can be used as an argument],
[
echo "int main(int argc, char * argv[]) {return 0;}" > conftest.c
$CC $CFLAGS conftest.c > /dev/null 2> /dev/null
- echo "./a.out :" > conftest.sh
+case "`uname`" in
+ CYGWIN*)
+ echo "./a.exe :" > conftest.sh
+ ;;
+ *)
+ echo "./a.out :" > conftest.sh
+ ;;
+esac
chmod 700 conftest.sh
./conftest.sh 2> conftest.out
- rm a.out
+ rm -f a.out a.exe
TEST_OUTPUT=`cat conftest.out`
if test "X$TEST_OUTPUT" = "X"; then