summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2022-05-19 14:49:08 (GMT)
committerGitHub <noreply@github.com>2022-05-19 14:49:08 (GMT)
commitca9bbc190830ab608667aa8604e8a0f1781ca599 (patch)
tree07e032c4d223faa8121c66a1280fd223af91b84a /configure.ac
parent081b3902bfd2d5ffbf7a2925db2a9ff802288579 (diff)
downloadhdf5-ca9bbc190830ab608667aa8604e8a0f1781ca599.zip
hdf5-ca9bbc190830ab608667aa8604e8a0f1781ca599.tar.gz
hdf5-ca9bbc190830ab608667aa8604e8a0f1781ca599.tar.bz2
Remove extra ')'. (#1779)
Add configure help text for TestExpress.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 0d8585a..4fea5c4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -862,7 +862,7 @@ AC_MSG_CHECKING([if the high-level tools are enabled])
AC_ARG_ENABLE([hltools],
[AS_HELP_STRING([--enable-hltools],
[Enable the high-level tools.
- [default=yes)]
+ [default=yes]
])],
[HDF5_HL_TOOLS=$enableval])
@@ -1129,8 +1129,8 @@ TEST_EXPRESS_LEVEL_DEFAULT=3
AC_MSG_CHECKING([if HDF5 testing intensity level is set])
AC_ARG_ENABLE([test-express],
- [AS_HELP_STRING([--enable-test-express],
- [Set HDF5 testing intensity level (0-3) [0 = exhaustive testing; 3 = quicker testing; default=3]])],
+ [AS_HELP_STRING([--enable-test-express=(0-3)],
+ [Set HDF5 testing intensity level (0-3) [0 = exhaustive testing; 3 = quicker testing; default=3] Set environment variable HDF5TestExpress to override configured setting])],
[TEST_EXPRESS_LEVEL_DEFAULT=$enableval])
case "X-$TEST_EXPRESS_LEVEL_DEFAULT" in