summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMike McGreevy <mamcgree@hdfgroup.org>2008-05-13 16:43:42 (GMT)
committerMike McGreevy <mamcgree@hdfgroup.org>2008-05-13 16:43:42 (GMT)
commitea20e67829f70c4d3cb0452005bec864bfa78f8b (patch)
tree8b2d89b0cd76d8cefe592066392cbe5cdb25ace4 /configure.in
parent523bfc1c76010c01b3f06a318ffed376247df586 (diff)
downloadhdf5-ea20e67829f70c4d3cb0452005bec864bfa78f8b.zip
hdf5-ea20e67829f70c4d3cb0452005bec864bfa78f8b.tar.gz
hdf5-ea20e67829f70c4d3cb0452005bec864bfa78f8b.tar.bz2
[svn-r14990] Purpose: Bug Fix
Description: Typo in the configure.in script. CC_VERSION should be set using CC_NOFLAGS, but is currently using CC_NOFLAG, which does not exist. Tested: kagiso (configure issue)
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index d14b844..f333892 100644
--- a/configure.in
+++ b/configure.in
@@ -3476,7 +3476,7 @@ if `echo $CC_NOFLAGS | grep ^/ >/dev/null 2>&1`; then
else
CC_VERSION="$CC";
for x in `echo $PATH | sed -e 's/:/ /g'`; do
- if test -x $x/$CC_NOFLAG; then
+ if test -x $x/$CC_NOFLAGS; then
CC_VERSION="$x/$CC"
break
fi