summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2000-09-15 19:59:33 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2000-09-15 19:59:33 (GMT)
commit2f725eeb402f9ef6bc2e1cb277754ead56ecadf5 (patch)
tree5ecd9850e2df51e6c7bf8b6d49d1e3d974114358 /configure.in
parent2a4c631e2c3def7fb643bc3c8cbe8d5449f2a658 (diff)
downloadhdf5-2f725eeb402f9ef6bc2e1cb277754ead56ecadf5.zip
hdf5-2f725eeb402f9ef6bc2e1cb277754ead56ecadf5.tar.gz
hdf5-2f725eeb402f9ef6bc2e1cb277754ead56ecadf5.tar.bz2
[svn-r2565] Purpose:
Stupid error in one of the tests. Description: The string tested needed to be in quotes. Platforms: Linux, Solaris
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in27
1 files changed, 14 insertions, 13 deletions
diff --git a/configure.in b/configure.in
index 37f7c79..a8771ac 100644
--- a/configure.in
+++ b/configure.in
@@ -129,7 +129,7 @@ AC_ARG_ENABLE(fortran,
if test "X$HDF_FORTRAN" = "Xyes"; then
echo "yes"
- if test -z $config_dirs; then
+ if test -z "$config_dirs"; then
config_dirs=fortran
else
config_dirs=${config_dirs} fortran
@@ -148,7 +148,7 @@ AC_ARG_ENABLE(c++,
if test "X$HDF_CXX" = "Xyes"; then
echo "yes"
- if test -z $config_dirs; then
+ if test -z "$config_dirs"; then
config_dirs=c++
else
config_dirs=${config_dirs} c++
@@ -758,22 +758,23 @@ dnl Should the Stream Virtual File Driver be compiled in ?
dnl
AC_MSG_CHECKING(for Stream Virtual File Driver support)
AC_ARG_WITH(Stream-VFD,
- [ --with-Stream-VFD Build the Stream Virtual File Driver [default=no]],
- ,withval=no)
-
-case $withval in
- yes)
- AC_MSG_RESULT(yes)
- AC_DEFINE(HAVE_STREAM)
- ;;
- *)
- AC_MSG_RESULT(not configured)
- ;;
+ [ --with-Stream-VFD Build the Stream Virtual File Driver [default=no]],
+ ,withval=no)
+
+case "$withval" in
+ yes)
+ AC_MSG_RESULT(yes)
+ AC_DEFINE(HAVE_STREAM)
+ ;;
+ *)
+ AC_MSG_RESULT(not configured)
+ ;;
esac
dnl ----------------------------------------------------------------------
dnl Is LLNL's PDB present? If so then we'll compile the PDB-to-HDF5
dnl translator.
+dnl
AC_SUBST(PDB2HDF)
AC_CHECK_LIB(pdb,PD_open)
AC_CHECK_LIB(silo,lite_PD_open)