summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2000-11-08 17:58:50 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2000-11-08 17:58:50 (GMT)
commit8073cbe745f7387c33193e8b5497ecd79a14b671 (patch)
tree7c74d2b61d006b05687068392912a3e5fb9581f7 /configure.in
parentb1ea50c0462bfb898480dabd3649cbdcc6c5e7e6 (diff)
downloadhdf5-8073cbe745f7387c33193e8b5497ecd79a14b671.zip
hdf5-8073cbe745f7387c33193e8b5497ecd79a14b671.tar.gz
hdf5-8073cbe745f7387c33193e8b5497ecd79a14b671.tar.bz2
[svn-r2814] Purpose:
Stupidity Fix Description: Forgot to remove one of the X from a `for' shell script. Solution: Removed it...it works now. Platforms tested: Linux
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 35b2f7d..549dc32 100644
--- a/configure.in
+++ b/configure.in
@@ -1403,7 +1403,7 @@ dnl libraries.
dnl
DYNAMIC_DIRS=""
if test -n "$LDFLAGS"; then
- for d in X $LDFLAGS ; do
+ for d in $LDFLAGS ; do
case "$d" in
-L*)
d=`echo $d | sed -e 's/-L//g'`
@@ -1423,7 +1423,7 @@ AC_SUBST(DYNAMIC_DIRS)
if test -n "$CPPFLAGS"; then
TEMP_CPPFLAGS=""
- for d in X $CPPFLAGS ; do
+ for d in $CPPFLAGS ; do
case "$d" in
-I.*)
dnl If the path isn't absolute, make it so by prepending