summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2006-05-02 03:17:49 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2006-05-02 03:17:49 (GMT)
commitc6e532afb936a4a7cd8d2cb97029e55cd5b9e435 (patch)
tree8956e938a9157070d75e2f29f8f5ce8602b60ac3 /configure.in
parent714d90171466c84dfafad771b0b26a87a4b4ebff (diff)
downloadhdf5-c6e532afb936a4a7cd8d2cb97029e55cd5b9e435.zip
hdf5-c6e532afb936a4a7cd8d2cb97029e55cd5b9e435.tar.gz
hdf5-c6e532afb936a4a7cd8d2cb97029e55cd5b9e435.tar.bz2
[svn-r12320] Purpose:
code cleanup Description: Finish H5FS->H5CS internal API name changes... Platforms tested: FreeBSD 4.11 (sleipnir) w/ & w/o --enable-codestack
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.in b/configure.in
index d0086ec..25baa47 100644
--- a/configure.in
+++ b/configure.in
@@ -1783,20 +1783,20 @@ dnl ----------------------------------------------------------------------
dnl Check if they would like the function stack support compiled in
dnl
AC_MSG_CHECKING([whether function stack tracking is enabled])
-AC_ARG_ENABLE([funcstack],
- [AC_HELP_STRING([--enable-funcstack],
+AC_ARG_ENABLE([codestack],
+ [AC_HELP_STRING([--enable-codestack],
[Enable the function stack tracing (for developer debugging).])],
- [FUNCSTACK=$enableval])
+ [CODESTACK=$enableval])
-case "X-$FUNCSTACK" in
+case "X-$CODESTACK" in
X-yes)
- FUNCSTACK=yes
+ CODESTACK=yes
AC_MSG_RESULT([yes])
- AC_DEFINE([HAVE_FUNCSTACK], [1],
+ AC_DEFINE([HAVE_CODESTACK], [1],
[Define if the function stack tracing code is to be compiled in])
;;
*)
- FUNCSTACK=no
+ CODESTACK=no
AC_MSG_RESULT([no])
;;
esac
@@ -3514,7 +3514,7 @@ PRINT_N " dmalloc"
IF_YES_NO "$HAVE_DMALLOC"
PRINT_N " Function Stack Tracing"
-IF_ENABLED_DISABLED "$FUNCSTACK"
+IF_ENABLED_DISABLED "$CODESTACK"
PRINT_N " Group Revision"
IF_ENABLED_DISABLED "$GROUPREVISION"