summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2000-02-19 02:26:14 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2000-02-19 02:26:14 (GMT)
commitfe91b80353da0dececa5a5891f994d37e3c8e67c (patch)
treed1595b8a31cc704b2c26a53985f8d63a975166a4 /configure.in
parent0a6f1be84f54a45766418470ac1b682f10c6d327 (diff)
downloadhdf5-fe91b80353da0dececa5a5891f994d37e3c8e67c.zip
hdf5-fe91b80353da0dececa5a5891f994d37e3c8e67c.tar.gz
hdf5-fe91b80353da0dececa5a5891f994d37e3c8e67c.tar.bz2
[svn-r1978] configure.in:
Removed the unnecessary warning message from the SSL test. Made it to set variable SSL instead. configure: Auto-generated from configure.in.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 5 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index bdadc78..33d1659 100644
--- a/configure.in
+++ b/configure.in
@@ -498,14 +498,16 @@ esac
dnl ----------------------------------------------------------------------
dnl Is SSL library present? It is needed by the DPSS driver.
dnl
+AC_SUBST(SSL)
+SSL=yes
+
AC_ARG_WITH(ssl,[ --with-ssl=LIB Use SSL libs from LIB ],,)
if test "X-" != "X-$with_ssl_libpath"; then
LDFLAGS="$LDFLAGS -L$with_ssl_libpath"
fi
-AC_CHECK_LIB(crypto,main,,unset GASS TESTGASS)
-AC_CHECK_LIB(ssl,SSL_get_version,,
- AC_MSG_WARN([SSL libraries not found (required for GASS). Please use option --with-ssl-libpath !]); unset GASS TESTGASS)
+AC_CHECK_LIB(crypto,main,,unset SSL)
+AC_CHECK_LIB(ssl,SSL_get_version,,unset SSL)
dnl ----------------------------------------------------------------------
dnl Is Globus-GASS present? If so then we can compile in the GASS driver.