summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2003-12-29 19:31:08 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2003-12-29 19:31:08 (GMT)
commitd765a024ea86a828cf648ba593ce1e6b29b7aecd (patch)
tree8854f847f77c7538464c0267982edabe1a4f6129 /configure.in
parent7a84df8979b89fd988d2c034260866854be55e47 (diff)
downloadhdf5-d765a024ea86a828cf648ba593ce1e6b29b7aecd.zip
hdf5-d765a024ea86a828cf648ba593ce1e6b29b7aecd.tar.gz
hdf5-d765a024ea86a828cf648ba593ce1e6b29b7aecd.tar.bz2
[svn-r7992] Purpose:
Code cleanup Description: Note in the release notes that the short MPI-I/O bug has been fixed and also clean up the configure.in a bit. Platforms tested: FreeBSD 4.9 (sleipnir) too minor to require h5committest
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in29
1 files changed, 0 insertions, 29 deletions
diff --git a/configure.in b/configure.in
index 676b2a0..e04de62 100644
--- a/configure.in
+++ b/configure.in
@@ -1961,35 +1961,6 @@ if test -n "$PARALLEL"; then
RUNPARALLEL=""
fi
-dnl ----------------------------------------------------------------------
-dnl Block the MPI_Get_count code since it does not work
-dnl dnl Check whether MPI_Get_count actually works correctly on this
-dnl dnl platform.
-dnl AC_MSG_CHECKING(whether a MPI_Get_count works correctly)
-dnl AC_TRY_RUN([
-dnl #include <mpi.h>
-dnl
-dnl int main(int argc, char **argv)
-dnl {
-dnl MPI_Status mpi_stat;
-dnl int bytes_read = 0, ret;
-dnl
-dnl MPI_Init(&argc, &argv);
-dnl memset(&mpi_stat, 0, sizeof(MPI_Status)); /* zero out status */
-dnl ret = MPI_Get_count(&mpi_stat, MPI_BYTE, &bytes_read);
-dnl MPI_Finalize();
-dnl
-dnl /* this returns TRUE if bytes_read is 0...the shell thinks that the
-dnl * program fails, but we want it to fail of course so switch the
-dnl * "true"/"false" parts of the TRY_RUN macro */
-dnl return bytes_read == 0;
-dnl }
-dnl ],
-dnl AC_MSG_RESULT(no),
-dnl AC_MSG_RESULT(yes)
-dnl CPPFLAGS="$CPPFLAGS -DMPI_GET_COUNT_WORKS",AC_MSG_RESULT(no))
-dnl ----------------------------------------------------------------------
-
dnl --------------------------------------------------------------------
dnl Do we want MPE instrumentation feature on?
dnl