summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMike McGreevy <mamcgree@hdfgroup.org>2008-05-13 16:39:07 (GMT)
committerMike McGreevy <mamcgree@hdfgroup.org>2008-05-13 16:39:07 (GMT)
commitee187da419d14739a67d2550369a1ca86128f178 (patch)
treece55b015670058594096f448db784a37e815d96a /configure.in
parent475ce84ae6e136111b9f47629ba8b0bd39bf40fd (diff)
downloadhdf5-ee187da419d14739a67d2550369a1ca86128f178.zip
hdf5-ee187da419d14739a67d2550369a1ca86128f178.tar.gz
hdf5-ee187da419d14739a67d2550369a1ca86128f178.tar.bz2
[svn-r14989] Purpose: Bug Fix
Description: Typo in the configure.in script. CC_VERSION should be set using CC_NOFLAGS, but is currently using CC_NOFLAG, which does not exist. Tested: kagiso (configure issue)
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 1561b71..b2864fb 100644
--- a/configure.in
+++ b/configure.in
@@ -3487,7 +3487,7 @@ if `echo $CC_NOFLAGS | grep ^/ >/dev/null 2>&1`; then
else
CC_VERSION="$CC";
for x in `echo $PATH | sed -e 's/:/ /g'`; do
- if test -x $x/$CC_NOFLAG; then
+ if test -x $x/$CC_NOFLAGS; then
CC_VERSION="$x/$CC"
break
fi