summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2003-06-24 19:24:01 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2003-06-24 19:24:01 (GMT)
commitcaadba7295e8c7b936c7fd9892ef59cc343d2cd0 (patch)
treed38dbc6bdaf43da9ee952706a3d0f722f9d4b559 /configure.in
parent600a17154606f6b1b91873f70eb215e43d85edaa (diff)
downloadhdf5-caadba7295e8c7b936c7fd9892ef59cc343d2cd0.zip
hdf5-caadba7295e8c7b936c7fd9892ef59cc343d2cd0.tar.gz
hdf5-caadba7295e8c7b936c7fd9892ef59cc343d2cd0.tar.bz2
[svn-r7093] Purpose:
MPE Fix Description: The MPE stuff needed the lmpe library. Solution: Added it. Platforms tested: Copper (Small fix) Misc. update:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 5ee4e88..42627af 100644
--- a/configure.in
+++ b/configure.in
@@ -1983,6 +1983,7 @@ dnl ----------------------------------------------------------------------
X-yes)
AC_CHECK_HEADERS([mpe.h],, [unset MPE])
AC_CHECK_LIB([mpe], [MPE_Init_log],, [unset MPE])
+ AC_CHECK_LIB([lmpe], [CLOG_Init],, [unset MPE])
;;
*)
case "$withval" in
@@ -2020,8 +2021,11 @@ dnl ----------------------------------------------------------------------
LDFLAGS="$LDFLAGS -L$mpe_lib"
AC_CHECK_LIB([mpe], [MPE_Init_log],,
[LDFLAGS="$saved_LDFLAGS"; unset MPE])
+ AC_CHECK_LIB([lmpe], [CLOG_Init],,
+ [LDFLAGS="$saved_LDFLAGS"; unset MPE])
else
AC_CHECK_LIB([mpe], [MPE_Init_log],, [unset MPE])
+ AC_CHECK_LIB([lmpe], [CLOG_Init],, [unset MPE])
fi
;;
esac