summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBill Wendling <wendling@ncsa.uiuc.edu>2000-10-18 16:46:00 (GMT)
committerBill Wendling <wendling@ncsa.uiuc.edu>2000-10-18 16:46:00 (GMT)
commit8f6dc0bc88a79a52e1e23b02e2a96b10ef5a5a44 (patch)
treec71058a242c93cbe261e0657a1522a12da419782 /configure.in
parent29c5ab73e4bb9ffc281f73325551228aed74522c (diff)
downloadhdf5-8f6dc0bc88a79a52e1e23b02e2a96b10ef5a5a44.zip
hdf5-8f6dc0bc88a79a52e1e23b02e2a96b10ef5a5a44.tar.gz
hdf5-8f6dc0bc88a79a52e1e23b02e2a96b10ef5a5a44.tar.bz2
[svn-r2695] Purpose:
Buglet Fix...kinda Description: The --enable-c++ flag is in there, but configure can't handle the ++ on the end. Solution: Changed it to --enable-cxx instead. N.B. This feature isn't really needed yet since C++ isn't integrated with the library proper. Platforms tested: Linux
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index d548313..970d80e 100644
--- a/configure.in
+++ b/configure.in
@@ -133,7 +133,7 @@ dnl
AC_PROG_CC
CC_BASENAME="`echo $CC |cut -f1 -d' ' | xargs basename 2>/dev/null`"
-config_dirs=""
+AC_SUBST(config_dirs) config_dirs=""
dnl ----------------------------------------------------------------------
dnl Check if they would like the Fortran interface compiled
@@ -158,8 +158,8 @@ dnl ----------------------------------------------------------------------
dnl Check if they would like the Fortran interface compiled
dnl
AC_MSG_CHECKING(if c++ interface enabled)
-AC_ARG_ENABLE(c++,
- [ --enable-c++ Compile the C++ interface [default=no]],
+AC_ARG_ENABLE(cxx,
+ [ --enable-cxx Compile the C++ interface [default=no]],
HDF_CXX=$enableval)
if test "X$HDF_CXX" = "Xyes"; then