summaryrefslogtreecommitdiffstats
path: root/doxygen/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2022-07-19 12:29:36 (GMT)
committerGitHub <noreply@github.com>2022-07-19 12:29:36 (GMT)
commit3a079e839099e1fbc6cbe5e6510606c25583a96e (patch)
tree0b744ec56433e1af9bf4011f4c1d95cbce24efe5 /doxygen/CMakeLists.txt
parentdaf9562f7768660a86ef933ab41a7b67342ad377 (diff)
downloadhdf5-3a079e839099e1fbc6cbe5e6510606c25583a96e.zip
hdf5-3a079e839099e1fbc6cbe5e6510606c25583a96e.tar.gz
hdf5-3a079e839099e1fbc6cbe5e6510606c25583a96e.tar.bz2
Add doxygen chapter for files, fix autotools images (#1908)
Diffstat (limited to 'doxygen/CMakeLists.txt')
-rw-r--r--doxygen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/doxygen/CMakeLists.txt b/doxygen/CMakeLists.txt
index 1a3946f..17d8da7 100644
--- a/doxygen/CMakeLists.txt
+++ b/doxygen/CMakeLists.txt
@@ -7,6 +7,7 @@ project (HDF5_DOXYGEN C)
if (DOXYGEN_FOUND)
set (DOXYGEN_PACKAGE ${HDF5_PACKAGE_NAME})
set (DOXYGEN_VERSION_STRING ${HDF5_PACKAGE_VERSION_STRING})
+ set (DOXYGEN_DIR ${HDF5_DOXYGEN_DIR})
set (DOXYGEN_INCLUDE_ALIASES_PATH ${HDF5_DOXYGEN_DIR})
set (DOXYGEN_INCLUDE_ALIASES aliases)
set (DOXYGEN_VERBATIM_VARS DOXYGEN_INCLUDE_ALIASES)