summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorElena Pourmal <epourmal@hdfgroup.org>2015-02-25 04:19:41 (GMT)
committerElena Pourmal <epourmal@hdfgroup.org>2015-02-25 04:19:41 (GMT)
commit99a3f4d8d4ee1ec3f61a377c1a96a3fe35e9990a (patch)
tree78c194e22fe4ecd057f1f13c8562b91e824696fb /examples/CMakeLists.txt
parent2ca5b16a9fd79d240d5e4ebe4689033c6c7182ad (diff)
downloadhdf5-99a3f4d8d4ee1ec3f61a377c1a96a3fe35e9990a.zip
hdf5-99a3f4d8d4ee1ec3f61a377c1a96a3fe35e9990a.tar.gz
hdf5-99a3f4d8d4ee1ec3f61a377c1a96a3fe35e9990a.tar.bz2
[svn-r26297] Changed example and h5dump according to suggestions at today's code review VDS-176.
BNF has been updated too. Now h5dump displays VDS like this: HDF5 "vds.h5" { GROUP "/" { DATASET "VDS" { DATATYPE H5T_STD_I32LE DATASPACE SIMPLE { ( 4, 6 ) / ( 4, 6 ) } STORAGE_LAYOUT { VIRTUAL { HYPERSLAB { (0,0)-(0,5) }; a.h5; A; ALL; HYPERSLAB { (1,0)-(1,5) }; b.h5; B; ALL; HYPERSLAB { (2,0)-(2,5) }; c.h5; C; ALL; } } } FILTERS { ....... I just commented the code with "EIP" and didn't delete to simplify the review with Allen tomorrow. Tested on jam
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index da8174b..b7c9c63 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -34,6 +34,7 @@ set (examples
h5_extlink
h5_elink_unix2win
h5_shared_mesg
+ h5_vds
)
foreach (example ${examples})