summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
commita0ae5e9b896d9548a58b830f5ffad618313a854e (patch)
treea24c611d2023712db08c09cba013829c97a38f1a /examples/CMakeLists.txt
parent4077d99645623929cf0c61779c98539efb6742e7 (diff)
downloadhdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.zip
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.gz
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.bz2
HDFFV-11001 Add fine control over testing
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 9f42f95..89cafc8 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -67,6 +67,6 @@ if (H5_HAVE_PARALLEL)
set_target_properties (ph5example PROPERTIES FOLDER examples)
endif ()
-if (BUILD_TESTING)
+if (BUILD_TESTING AND HDF5_TEST_EXAMPLES)
include (CMakeTests.cmake)
endif ()