summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2015-08-27 21:52:15 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2015-08-27 21:52:15 (GMT)
commitc2ce904d5d2d1e6d00798a8516135e0867a761c4 (patch)
tree2a0300c1de39d6e2a78bc458bcf5ad3cac3f2020 /examples/CMakeLists.txt
parentc365b9a59fb706f1943edf851586bb6f67688368 (diff)
downloadhdf5-c2ce904d5d2d1e6d00798a8516135e0867a761c4.zip
hdf5-c2ce904d5d2d1e6d00798a8516135e0867a761c4.tar.gz
hdf5-c2ce904d5d2d1e6d00798a8516135e0867a761c4.tar.bz2
[svn-r27598] Description:
Check in misc. minor code cleanups, found during code review
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 8cabba6..8849ce7 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -10,20 +10,20 @@ add_definitions (${HDF_EXTRA_C_FLAGS})
# Define Sources
#-----------------------------------------------------------------------------
set (examples
+ h5_crtdat
+ h5_rdwt
+ h5_crtatt
+ h5_crtgrp
+ h5_crtgrpar
+ h5_crtgrpd
+ h5_cmprss
+ h5_extend
+ h5_subset
h5_write
h5_read
h5_extend_write
h5_chunk_read
h5_compound
- h5_crtgrpar
- h5_crtgrpd
- h5_subset
- h5_cmprss
- h5_crtdat
- h5_rdwt
- h5_crtatt
- h5_extend
- h5_crtgrp
h5_group
h5_select
h5_attribute