summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2013-03-17 14:58:48 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2013-03-17 14:58:48 (GMT)
commitc296178bb8e8891f249d810a150006a1ed554e16 (patch)
treea2f330c9e2c66e3f615350ef26215551a55d8875 /examples/CMakeLists.txt
parentfc41dda51f72b6f4209cfd06fed829eaf40bbfbd (diff)
downloadhdf5-c296178bb8e8891f249d810a150006a1ed554e16.zip
hdf5-c296178bb8e8891f249d810a150006a1ed554e16.tar.gz
hdf5-c296178bb8e8891f249d810a150006a1ed554e16.tar.bz2
[svn-r23362] -r23091 and 23093 from trunk.
Tested: jam (intel)
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index edfe855..3abf97a 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -10,6 +10,15 @@ ADD_DEFINITIONS (${HDF5_EXTRA_C_FLAGS})
# Define Sources
#-----------------------------------------------------------------------------
SET (examples
+ h5_crtdat
+ h5_rdwt
+ h5_crtatt
+ h5_crtgrp
+ h5_crtgrpar
+ h5_crtgrpd
+ h5_cmprss
+ h5_extend
+ h5_subset
h5_write
h5_read
h5_extend_write
@@ -51,11 +60,15 @@ IF (BUILD_TESTING)
-E remove
Attributes.h5
btrees_file.h5
+ cmprss.h5
default_file.h5
+ dset.h5
+ extend.h5
extlink_prefix_source.h5
extlink_source.h5
extlink_target.h5
group.h5
+ groups.h5
hard_link.h5
mount1.h5
mount2.h5
@@ -71,6 +84,7 @@ IF (BUILD_TESTING)
separate_indexes_file.h5
small_lists_file.h5
soft_link.h5
+ subset.h5
unix2win.h5
)
IF (NOT "${last_test}" STREQUAL "")