summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-19 13:56:14 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-19 13:56:14 (GMT)
commit4ef9c810483c21c99768959db58cb7b6d63ad1e1 (patch)
tree2666628a2ff31b9cd0eda17b85583b50c7eb44bf /examples/CMakeLists.txt
parentf6ec9a1343dcd75fbc56de8fdaf9ed7c05241fea (diff)
downloadhdf5-4ef9c810483c21c99768959db58cb7b6d63ad1e1.zip
hdf5-4ef9c810483c21c99768959db58cb7b6d63ad1e1.tar.gz
hdf5-4ef9c810483c21c99768959db58cb7b6d63ad1e1.tar.bz2
Added new CMake options for tests
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 6e1f79d..9ebb11c 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -65,6 +65,6 @@ if (H5_HAVE_PARALLEL)
set_target_properties (ph5example PROPERTIES FOLDER examples)
endif ()
-if (BUILD_TESTING)
+if (BUILD_TESTING AND HDF5_TEST_EXAMPLES)
include (CMakeTests.cmake)
endif ()