summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorNeil Fortner <nfortne2@hdfgroup.org>2015-04-10 23:00:48 (GMT)
committerNeil Fortner <nfortne2@hdfgroup.org>2015-04-10 23:00:48 (GMT)
commit6a27582a4488d4d18a0b6cd584b8950ab02b81a7 (patch)
tree01615f7679a3d3ef4b2d9caa487874aa421df506 /examples/CMakeLists.txt
parent7a4b02567e4de16d7478c10ffa07562b0daf320b (diff)
parent3875cc6960266775e8078c782c8864516865be67 (diff)
downloadhdf5-6a27582a4488d4d18a0b6cd584b8950ab02b81a7.zip
hdf5-6a27582a4488d4d18a0b6cd584b8950ab02b81a7.tar.gz
hdf5-6a27582a4488d4d18a0b6cd584b8950ab02b81a7.tar.bz2
[svn-r26781] Merge revisions 26305 through 26780 from trunk to vds branch.
Tested: ummon
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 50d865b..f22e355 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -45,7 +45,7 @@ set (examples
foreach (example ${examples})
add_executable (${example} ${HDF5_EXAMPLES_SOURCE_DIR}/${example}.c)
TARGET_NAMING (${example} ${LIB_TYPE})
- TARGET_C_PROPERTIES (${example} " " " ")
+ TARGET_C_PROPERTIES (${example} ${LIB_TYPE} " " " ")
target_link_libraries (${example} ${HDF5_LIB_TARGET})
set_target_properties (${example} PROPERTIES FOLDER examples)
endforeach (example ${examples})
@@ -53,7 +53,7 @@ endforeach (example ${examples})
if (H5_HAVE_PARALLEL)
add_executable (ph5example ${HDF5_EXAMPLES_SOURCE_DIR}/ph5example.c)
TARGET_NAMING (ph5example ${LIB_TYPE})
- TARGET_C_PROPERTIES (ph5example " " " ")
+ TARGET_C_PROPERTIES (ph5example ${LIB_TYPE} " " " ")
target_link_libraries (ph5example ${HDF5_LIB_TARGET})
set_target_properties (ph5example PROPERTIES FOLDER examples)
endif (H5_HAVE_PARALLEL)