summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-10-25 16:52:58 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-10-25 16:52:58 (GMT)
commitc5e075851a9e7d2697b1e9ac77e8c18af595f332 (patch)
tree0e5548899989eefe4575667a135dc2b8e5c7945a /examples/CMakeLists.txt
parentfa4ab23b9ec53375d13ca43daad741f25215be6f (diff)
downloadhdf5-c5e075851a9e7d2697b1e9ac77e8c18af595f332.zip
hdf5-c5e075851a9e7d2697b1e9ac77e8c18af595f332.tar.gz
hdf5-c5e075851a9e7d2697b1e9ac77e8c18af595f332.tar.bz2
[svn-r21667] Update FOLDER solution option for target properties. Added OPTION command for solution folder and no packaging.
Tested: local linux
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 2bc8aac..951da39 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -26,12 +26,14 @@ FOREACH (example ${examples})
ADD_EXECUTABLE (${example} ${HDF5_EXAMPLES_SOURCE_DIR}/${example}.c)
TARGET_NAMING (${example} ${LIB_TYPE})
TARGET_LINK_LIBRARIES (${example} ${HDF5_LIB_TARGET})
+ SET_TARGET_PROPERTIES (${example} PROPERTIES FOLDER examples)
ENDFOREACH (example ${examples})
IF (H5_HAVE_PARALLEL)
ADD_EXECUTABLE (ph5example ${HDF5_EXAMPLES_SOURCE_DIR}/ph5example.c)
TARGET_NAMING (ph5example ${LIB_TYPE})
TARGET_LINK_LIBRARIES (ph5example ${HDF5_LIB_TARGET})
+ SET_TARGET_PROPERTIES (ph5example PROPERTIES FOLDER examples)
ENDIF (H5_HAVE_PARALLEL)
IF (BUILD_TESTING)