summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2012-12-12 04:00:34 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2012-12-12 04:00:34 (GMT)
commit7155aa6f1dbf1d01765f5a61dbbeb13098f548f6 (patch)
tree56a909cc236f4a761c7f1e8538de9c9a53918188 /examples/CMakeLists.txt
parent3079b8dde8eabe7b130473a859a3f0abddd46c2d (diff)
downloadhdf5-7155aa6f1dbf1d01765f5a61dbbeb13098f548f6.zip
hdf5-7155aa6f1dbf1d01765f5a61dbbeb13098f548f6.tar.gz
hdf5-7155aa6f1dbf1d01765f5a61dbbeb13098f548f6.tar.bz2
[svn-r23091] Changed C examples to reflect changes in documentation via Barbara;
mainly program additions from tutorial. Tested: jam (gnu compilers)
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index b23c6f8..d7fc67a 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -10,6 +10,15 @@ ADD_DEFINITIONS (${HDF5_EXTRA_C_FLAGS})
# Define Sources
#-----------------------------------------------------------------------------
SET (examples
+ h5_crtdat
+ h5_rdwt
+ h5_crtatt
+ h5_crtgrp
+ h5_crtgrpar
+ h5_crtgrpd
+ h5_cmprss
+ h5_extend
+ h5_subset
h5_write
h5_read
h5_extend_write
@@ -51,11 +60,15 @@ IF (BUILD_TESTING)
-E remove
Attributes.h5
btrees_file.h5
+ cmprss.h5
default_file.h5
+ dset.h5
+ extend.h5
extlink_prefix_source.h5
extlink_source.h5
extlink_target.h5
group.h5
+ groups.h5
hard_link.h5
mount1.h5
mount2.h5
@@ -71,6 +84,7 @@ IF (BUILD_TESTING)
separate_indexes_file.h5
small_lists_file.h5
soft_link.h5
+ subset.h5
unix2win.h5
)
IF (NOT "${last_test}" STREQUAL "")