summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-03-20 21:18:30 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-03-20 21:18:30 (GMT)
commitda23edd24eba6433baeafec5ef8f4fa1c59a8307 (patch)
treefce4d3b29bbe86a3195948953cdbf43f5d4bfcf1 /examples/CMakeLists.txt
parentba2c98d42aded8887e27f4621afbdb63eb8cedf6 (diff)
downloadhdf5-da23edd24eba6433baeafec5ef8f4fa1c59a8307.zip
hdf5-da23edd24eba6433baeafec5ef8f4fa1c59a8307.tar.gz
hdf5-da23edd24eba6433baeafec5ef8f4fa1c59a8307.tar.bz2
[svn-r24851] example causes modal permission dialog to popup on windows. build but do not execute.
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 38aa241..fe8216d 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -44,14 +44,13 @@ foreach (example ${examples})
set_target_properties (${example} PROPERTIES FOLDER examples)
endforeach (example ${examples})
-### Windows pops up a modal permission dialog on this test
-if (H5_HAVE_PARALLEL AND NOT WIN32)
+if (H5_HAVE_PARALLEL)
add_executable (ph5example ${HDF5_EXAMPLES_SOURCE_DIR}/ph5example.c)
TARGET_NAMING (ph5example ${LIB_TYPE})
TARGET_C_PROPERTIES (ph5example " " " ")
target_link_libraries (ph5example ${HDF5_LIB_TARGET})
set_target_properties (ph5example PROPERTIES FOLDER examples)
-endif (H5_HAVE_PARALLEL AND NOT WIN32)
+endif (H5_HAVE_PARALLEL)
if (BUILD_TESTING)
include (CMakeTests.cmake)