summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
commit05dfc85de8e6da2fdf2bd816e86edcabddeacccc (patch)
treeb948351a5d349e3964b821d2e17afd47e6c2af60 /examples/CMakeLists.txt
parentbe50f4a4243afffa9668c9f41b0828ad1e2a1466 (diff)
downloadhdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.zip
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.gz
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.bz2
[svn-r20153] Move ext lib handling for ext project building to a common macro. Update HDF5 project to use HDFMacros.cmake file. Add test properties for test ordering.
Tested: local linux, windows
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 86d9307..87a21881 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -24,7 +24,7 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (${example} ${HDF5_EXAMPLES_SOURCE_DIR}/${example}.c)
- H5_NAMING (${example} ${LIB_TYPE})
+ TARGET_NAMING (${example} ${LIB_TYPE})
TARGET_LINK_LIBRARIES (${example} ${HDF5_LIB_TARGET})
IF (BUILD_TESTING)
@@ -38,7 +38,7 @@ ENDIF (BUILD_TESTING)
IF (H5_HAVE_PARALLEL)
ADD_EXECUTABLE (ph5example ${HDF5_EXAMPLES_SOURCE_DIR}/ph5example.c)
- H5_NAMING (ph5example ${LIB_TYPE})
+ TARGET_NAMING (ph5example ${LIB_TYPE})
TARGET_LINK_LIBRARIES (ph5example ${HDF5_LIB_TARGET})
IF (BUILD_TESTING)