summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-05-14 19:50:28 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-05-14 19:50:28 (GMT)
commit21474f8eeef355d6f21403c14b7de5b54b4da064 (patch)
treeb6638b281f2052f43f59fd7f1701a570d672cd71 /examples/CMakeLists.txt
parent8f57e86ab9f53cb1770054e69784087695ac14af (diff)
downloadhdf5-21474f8eeef355d6f21403c14b7de5b54b4da064.zip
hdf5-21474f8eeef355d6f21403c14b7de5b54b4da064.tar.gz
hdf5-21474f8eeef355d6f21403c14b7de5b54b4da064.tar.bz2
[svn-r25188] Implement change to cmake_ext_mod config folder
Tested: local linux
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index fe8216d..4cd72a0 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -4,7 +4,7 @@ PROJECT (HDF5_EXAMPLES)
#-----------------------------------------------------------------------------
# Apply Definitions to compiler in this directory and below
#-----------------------------------------------------------------------------
-add_definitions (${HDF5_EXTRA_C_FLAGS})
+add_definitions (${HDF_EXTRA_C_FLAGS})
#-----------------------------------------------------------------------------
# Define Sources