summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
commit86313eb281deea495200c63f10d5efce38d3350c (patch)
tree828875fb28c5483668e28a970306f8a11e5da026 /examples/CMakeLists.txt
parent562ba69f3573acb5dd910dc227ca337320bbae8b (diff)
downloadhdf5-86313eb281deea495200c63f10d5efce38d3350c.zip
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.gz
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.bz2
[svn-r19895] Remove use of /MT compile flag for building static libs and programs. Added BUILT_AS_STATIC_LIBRARY define to set the windows import/export defines correctly for static libraries.
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 4ea3f86..aadc74d 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -25,7 +25,6 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (${example} ${HDF5_EXAMPLES_SOURCE_DIR}/${example}.c)
H5_NAMING (${example})
- TARGET_WIN_PROPERTIES (${example})
TARGET_LINK_LIBRARIES (${example} ${HDF5_LIB_TARGET})
IF (BUILD_TESTING)
@@ -40,7 +39,6 @@ ENDIF (BUILD_TESTING)
IF (H5_HAVE_PARALLEL)
ADD_EXECUTABLE (ph5example ${HDF5_EXAMPLES_SOURCE_DIR}/ph5example.c)
H5_NAMING (ph5example)
- TARGET_WIN_PROPERTIES (ph5example)
TARGET_LINK_LIBRARIES (ph5example ${HDF5_LIB_TARGET})
IF (BUILD_TESTING)