summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2011-04-16 17:52:58 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2011-04-16 17:52:58 (GMT)
commita99c68f3f9ac16df25d68a06947d92fcd0da220c (patch)
tree20d46aff1dc8a78e2b63e4f1632b051226122163 /examples/Makefile.am
parent94c1e60ea84dfee632ee0d355bada11885ecbed5 (diff)
downloadhdf5-a99c68f3f9ac16df25d68a06947d92fcd0da220c.zip
hdf5-a99c68f3f9ac16df25d68a06947d92fcd0da220c.tar.gz
hdf5-a99c68f3f9ac16df25d68a06947d92fcd0da220c.tar.bz2
[svn-r20534] Remove export from "export LD_LIBRARY_PATH=${LL_PATH}" in examples and hl/examples Makefiles. "export" breaks make install in Daily Tests on FreeBSD machines and isn't missed elsewhere.
Tested on amani, freedom, jam, koala, and loyalty.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index c249526..9ec6a85 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -98,7 +98,7 @@ h5_elink_unix2win: $(srcdir)/h5_elink_unix2win.c $(EXTLINK_DIRS)
h5_shared_mesg: $(srcdir)/h5_shared_mesg.c
if BUILD_SHARED_SZIP_CONDITIONAL
-export LD_LIBRARY_PATH=$(LL_PATH)
+LD_LIBRARY_PATH=$(LL_PATH)
endif
include $(top_srcdir)/config/examples.am